Forge build #136 issue

Discussion in 'Ask for Help' started by Sirnixalot, Jul 26, 2012.

  1. Sirnixalot

    Sirnixalot Tinkerer

    When i choose the server and click join, i get an error that reads
    "Must have forge build #136+ (4096 fix) to connect to this server"
    Im not super techy, I'm still learning, so i don't know what the heck this means, or how to fix it.
    Im assuming its telling me i need to update forge, but i just got the newest version of tekkit, so that should be included right?

    Any help would be greatly appreciated

    Sirnixalot
  2. Spazz

    Spazz Industrialist

    You need to press options in the launcher and select manual build selection. We're using 3.1.1 now, so select that in the dropdown at the top (and possibly clear your cache) and you should be good to go!

Share This Page